WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#40937 closed defect (bug) (invalid)

add page and post not working when upgrade 4.7.3 to 4.7.5

Reported by: lemontree712 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.5
Component: Posts, Post Types Keywords:
Focuses: administration Cc:

Description (last modified by SergeyBiryukov)

When i upgrade version wordpress and i cant add new post or page

This issue like the image: http://prntscr.com/fgtek4

Thanks for your help,
Lemon

Attachments (1)

fgtek4[1] (15.5 KB) - added by lemontree712 3 years ago.

Download all attachments as: .zip

Change History (4)

@lemontree712
3 years ago

#1 @subrataemfluence
3 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Welcome to Trac! I don't think it is a WordPress core bug, rather looks like a settings issue with your Buddypress plugin installation. Please disable all your plugins fist and try to add a Page / Post. If the issue still persists please get back with more details and steps to reproduce.

Trac is a place to deal with WordPress core development, issues and bugs.

I would suggest you to contact https://buddypress.org/support/ for a solution.

You can also take a look at https://buddypress.org/support/topic/active-buddypress-components-do-not-have-associated-wordpress-page/. This might be helpful.

#2 @netweb
3 years ago

  • Milestone Awaiting Review deleted

#3 @SergeyBiryukov
3 years ago

  • Component changed from General to Posts, Post Types
  • Description modified (diff)
  • Focuses administration added
Note: See TracTickets for help on using tickets.