WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#40968 closed defect (bug) (duplicate)

Taxt widget text not visible

Reported by: mukesh27 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8
Component: Widgets Keywords:
Focuses: administration Cc:

Description

i update my WordPress to 4.8 today and i found the error in my Text widget. When i check text widget my html data not display but if i save widget then it show text. after save if i click on visual then text again text not showing.

Attachments (2)

textshows.png (4.5 KB) - added by mukesh27 2 years ago.
text.png (17.2 KB) - added by mukesh27 2 years ago.
text not display

Download all attachments as: .zip

Change History (6)

@mukesh27
2 years ago

@mukesh27
2 years ago

text not display

#1 follow-up: @subrataemfluence
2 years ago

  • Keywords reporter-feedback added

Hi @mukesh27,

I have tried to reproduce your issue but failed to do so. Only difference could be you had some text widgets in place already with data inside even before you update to 4.8, which is not my case. I am already using 4.8. I added the native Text widget to a sidebar and used a HTML formatted text in Visual Editor mode. I did not switch back and forth between Editor and Text modes.

The text is showing up perfectly OK with all its HTML formatting I added. Can you give me the exact steps to reproduce (if it differs from what I did) so that I can try once more?

Thank you!

#2 in reply to: ↑ 1 @mukesh27
2 years ago

@subrataemfluence yes before update 4.8 i have html text in text widget

Replying to subrataemfluence:

Hi @mukesh27,

I have tried to reproduce your issue but failed to do so. Only difference could be you had some text widgets in place already with data inside even before you update to 4.8, which is not my case. I am already using 4.8. I added the native Text widget to a sidebar and used a HTML formatted text in Visual Editor mode. I did not switch back and forth between Editor and Text modes.

The text is showing up perfectly OK with all its HTML formatting I added. Can you give me the exact steps to reproduce (if it differs from what I did) so that I can try once more?

Thank you!

#3 @wolly
2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #40951.

Known issue

#4 @Clorith
2 years ago

  • Component changed from General to Widgets
  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.