WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#40976 closed defect (bug) (invalid)

No Scroll Menu

Reported by: zack06007 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8
Component: Menus Keywords:
Focuses: Cc:
PR Number:

Description

Hello,

I have two drop-down menus (mouse over)
Since the last update the first continues to operate and no more menu functions (and Appearance of a point)

update WP 4.8 for Moviestar theme.

Thanks to help me
www.cinechezmoi.fr

Attachments (1)

Screenshot_1.png (22.9 KB) - added by welly2103 2 years ago.

Download all attachments as: .zip

Change History (7)

#1 follow-up: @welly2103
2 years ago

Not really a core topic, but I think you just don't closed your div, sure you don't changed the theme code after the update?

There are two "li" tags outside of

<div class="menu-cinechezmoi-container">
    <ul>...your menu</ul>
</div>

Pretty sure everything works fine if you put the lost "li" elements inside your menu.
https://core.trac.wordpress.org/raw-attachment/ticket/40976/Screenshot_1.png

#2 in reply to: ↑ 1 @zack06007
2 years ago

Thanks for your answer
I haven't change anything
Just update

Ok thx for your analyze, i change this night this mistake
But what files open to change?

Best regards

#3 @zack06007
2 years ago

Hello
I Need help please

I try to search this line... don't find to fix it
i have change the template, but this bug (menu) continue on another template (disparate menu)

thx

#4 @welly2103
2 years ago

Hey @zack06007

you need to find your menu

<ul id="menu-cinechezmoi" ...></ul>

Probably it's located in your themes header.php (http://www.cinechezmoi.fr/wp-content/themes/moviestar/header.php)

Otherwise try to contact the theme author: https://smthemes.com/support/forum/moviestar-free-wordpress-theme/

Greetings ;D

#5 @zack06007
2 years ago

ok thx
anything (id= menu...) on the header

I search with the author link - thanks
Best regards

#6 @Clorith
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Closing this ticket as it's a theme related issue, unrelated to core.

Note: See TracTickets for help on using tickets.