WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 8 weeks ago

#40989 closed defect (bug) (worksforme)

Image Widget not working in wp 4.8

Reported by: imranaliweb Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8
Component: Widgets Keywords: reporter-feedback close
Focuses: Cc:

Description

Not working image widget link in WordPress 4.8

Change History (7)

#1 follow-up: @Clorith
4 years ago

Hi there, and welcome to Trac.

What about the image widget isn't working? We'll need some more details to be able to look at your ticket, such as: what are you trying to do, what is the expected outcome, and what is actually happening that shouldn't be happening.

#2 in reply to: ↑ 1 @wpanomaly
4 years ago

Replying to Clorith:

Hi there, and welcome to Trac.

What about the image widget isn't working? We'll need some more details to be able to look at your ticket, such as: what are you trying to do, what is the expected outcome, and what is actually happening that shouldn't be happening.

He is propably meaning that Add video, Add image or Add audio buttons on Widget area are not working (any dialog is not opened).

Problem solved after updating all plugins.

#3 @westonruter
4 years ago

  • Keywords reporter-feedback added

If this is due to a plugin conflict, either this should be closed or the specific conflict may need to be accounted for in core. Please share details on the plugins installed. Try deactivating all plugins and see if the widget works at that point. Then activate each plugin one by one and after each check if the widget stops working to identify which plugin is conflicting.

#4 @westonruter
4 years ago

@imranaliweb can you confirm whether or not this is actually a duplicate of #41274?

This ticket was mentioned in Slack in #core-customize by westonruter. View the logs.


4 years ago

#6 @hellofromTonya
3 months ago

  • Keywords close added

Hello @imranaliweb,

Please note, #41274 was fixed, which may be a duplicate or related to the issue you reported in this ticket.

Let me ask you:

Does the issue persist today for you? If yes, please deactivate all plugins and use a default theme (such as Twenty Twenty). Does the problem persist? Or is it resolved?

I'm marking this ticket as a close worksforme candidate. Why? It's been 3 years since first reported and feedback requested. #41274 is a likely duplicate and this ticket was fixed.

#7 @hellofromTonya
8 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I'm closing this ticket. However, if the problem persists, please reopen and provide more information to help us further investigate.

Note: See TracTickets for help on using tickets.