WordPress.org

Make WordPress Core

Opened 3 years ago

Last modified 3 years ago

#40989 new defect (bug)

Image Widget not working in wp 4.8

Reported by: imranaliweb Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 4.8
Component: Widgets Keywords: reporter-feedback
Focuses: Cc:

Description

Not working image widget link in WordPress 4.8

Change History (5)

#1 follow-up: @Clorith
3 years ago

Hi there, and welcome to Trac.

What about the image widget isn't working? We'll need some more details to be able to look at your ticket, such as: what are you trying to do, what is the expected outcome, and what is actually happening that shouldn't be happening.

#2 in reply to: ↑ 1 @wpanomaly
3 years ago

Replying to Clorith:

Hi there, and welcome to Trac.

What about the image widget isn't working? We'll need some more details to be able to look at your ticket, such as: what are you trying to do, what is the expected outcome, and what is actually happening that shouldn't be happening.

He is propably meaning that Add video, Add image or Add audio buttons on Widget area are not working (any dialog is not opened).

Problem solved after updating all plugins.

#3 @westonruter
3 years ago

  • Keywords reporter-feedback added

If this is due to a plugin conflict, either this should be closed or the specific conflict may need to be accounted for in core. Please share details on the plugins installed. Try deactivating all plugins and see if the widget works at that point. Then activate each plugin one by one and after each check if the widget stops working to identify which plugin is conflicting.

#4 @westonruter
3 years ago

@imranaliweb can you confirm whether or not this is actually a duplicate of #41274?

This ticket was mentioned in Slack in #core-customize by westonruter. View the logs.


3 years ago

Note: See TracTickets for help on using tickets.