WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 11 months ago

#41002 closed defect (bug) (worksforme)

I do not work this type of link with the last update

Reported by: zontir Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8
Component: TinyMCE Keywords: reporter-feedback
Focuses: Cc:

Description

Hello everyone! I hope they are well.

I am here because I present some problems with the links of shink.in
When you have any of them in the clipboard and select a text by pressing the "Ctrl + V" key combination, the text is replaced and not linked.

With any other url the simple text becomes hyperlink when pressing that combination of keys ... Also the clicks of this address are shown in the statistics of Jetpack.

I have also had problems when paste text without formatting with the combination of keys Ctrl + Shift + V. Before the text was pasted without format but respected the breaks of lines ... Now when to paste a text of this way autistically eliminates all The jumps of line and fence that is tedious put to place all the jumps of line when it is a long paragraph.

I hope you can solve these small problems.

A greeting!

Change History (6)

#1 in reply to: ↑ description @zontir
3 years ago

Replying to zontir:

Hello everyone! I hope they are well.

I am here because I present some problems with the links of shink.in
When you have any of them in the clipboard and select a text by pressing the "Ctrl + V" key combination, the text is replaced and not linked.

With any other url the simple text becomes hyperlink when pressing that combination of keys ... Also the clicks of this address are shown in the statistics of Jetpack.

I have also had problems when paste text without formatting with the combination of keys Ctrl + Shift + V. Before the text was pasted without format but respected the breaks of lines ... Now when to paste a text of this way autistically eliminates all The jumps of line and fence that is tedious put to place all the jumps of line when it is a long paragraph.

I hope you can solve these small problems.

A greeting!

The problem with shink.in was the browser's fault.

But the problem of pasting plain text still persists.

#2 follow-up: @azaozz
3 years ago

  • Keywords reporter-feedback added

Hi @zontir, thanks for the bug report. Ctrl + Shift + V seems to be working properly here (tested in latest Chrome and Firefox). Can you confirm it is still broken for you without any browser extensions/addons.

#3 in reply to: ↑ 2 ; follow-up: @zontir
3 years ago

Replying to azaozz:

Hi @zontir, thanks for the bug report. Ctrl + Shift + V seems to be working properly here (tested in latest Chrome and Firefox). Can you confirm it is still broken for you without any browser extensions/addons.

Hi @azaozz, The problem still persists. I have tested the browser in incognito mode without any active extension and this is the result.
http://i.imgur.com/Bm8K0Upg.png

The number 1 in the image is as it is now.

Number 2 is as it was before.

And number 3 is the original format

#4 in reply to: ↑ 3 @azaozz
3 years ago

Replying to zontir:
Which browser are you using? Would it be possible to test in another?

#5 @zontir
3 years ago

i tested in firefox and this is the result

https://image.prntscr.com/image/l_5xHiHMQgyDZWW3z4KdJA.png

Not the expected but better than Chrome.

Do you know the cause of the problem?
And why change for the last update?

#6 @azaozz
11 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Thinking the problem here was with the "paste" plugin in TinyMCE. Pasting plain text that must respect line breaks (i.e. to convert line breaks to paragraphs) works best in "plain text" mode. The button to switch modes in on the second toolbar row.

Closing as worksforme. Feel free to reopen if that's still a problem when pasting in plain text mode.

Note: See TracTickets for help on using tickets.