WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#41027 closed defect (bug) (duplicate)

Copy & Paste doesn't copy color styling issue in Wordpress 4.8

Reported by: cliftonc0613 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8
Component: Editor Keywords:
Focuses: ui Cc:

Description

Hey guys I have a question about 4.8. So in the last version of 4.7 you could copy colored text and paste it and it stay colored. In 4.8 you cannot do this. Was this a core change or is it an issue. See video
https://www.useloom.com/share/c474162f78764f7d90572a78c5db0b48


Operating System: Macintosh OS X 10.12.5
Screen Resolution: 1920 x 1200
Web Browser: Chrome 58.0.3029.110
Browser Size: 1920 x 1059
IP Address: 71.85.112.91
Color Depth: 24
Javascript: Yes
Flash Version: Not Installed
Cookies: Yes
User Agent:
Mozilla/5.0 (Macintosh; Intel Mac OS X
10_12_5) AppleWebKit/537.36 (KHTML,
like Gecko) Chrome/58.0.3029.110
Safari/537.36

Change History (2)

#1 @jbpaul17
3 years ago

Duplicates #41026

#2 @jbpaul17
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #41026.

Note: See TracTickets for help on using tickets.