Make WordPress Core

Opened 7 years ago

Closed 3 years ago

#41042 closed defect (bug) (worksforme)

When using IE11 to edit a page the visual editor does not show any text or images

Reported by: atlasprimaryschool's profile atlasprimaryschool Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8
Component: Editor Keywords: needs-testing reporter-feedback
Focuses: Cc:

Description

When using IE11 to edit a page the visual editor does not show any text or images at all. Switching to the text editor shows all the html code and is editable. Switch back to the visual editor, click and drag to select content in the editable area and it will show the html code that was seen in the text editor.

This does not happen in Google Chrome, nor did it happen with a previous version of WordPress.

Change History (4)

#1 @Howdy_McGee
7 years ago

I cannot replicate this issue on Windows 10. Do you have any other information that may help replicate the issue?

#2 @noisysocks
3 years ago

  • Keywords needs-testing added

#3 @noisysocks
3 years ago

  • Keywords reporter-feedback added

#4 @sabernhardt
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

@atlasprimaryschool I can't reproduce the error either, so I'll close the ticket.

If you still experience this with WordPress 5.6 (or later), please reopen and give steps to reproduce and/or screenshots.

Note: See TracTickets for help on using tickets.