WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4106 closed defect (bug) (duplicate)

Can't properly preview new post containing <!--nextpage-->

Reported by: dzr Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.1.3
Component: Administration Keywords: preview, nextpage, editing
Focuses: Cc:

Description

This problem exists in both the 2.1.x branch and the 2.0.x branch (confirmed in 2.1.3 and 2.0.10). Say I am writing a new post not yet published and I break it into "pages" using <!--nextpage-->. If I save and continue editing, I cannot properly preview the post in the preview pane because clicking any of the "page" links that wp_link_pages() generates always just takes me to the first "page". Therefore I cannot preview anything in the preview pane after the first <!--nextpage--> without publishing the post.

Change History (5)

comment:1 @foolswisdom8 years ago

  • Milestone changed from 2.1.4 to 2.3
  • Version set to 2.1.3

comment:2 @Viper007Bond8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

The problem that was causing this has nothing due to with the pane, but due to the removal of the pane in a recent comment and not realizing what the real cause was until after I made my new ticket, I'm closing this one.

New ticket contains a patch.

comment:3 @Nazgul8 years ago

  • Milestone 2.3 deleted

comment:4 @Viper007Bond8 years ago

*ecent commit

comment:5 @Viper007Bond8 years ago

*recent

<_<

Note: See TracTickets for help on using tickets.