WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 months ago

#41100 closed defect (bug) (worksforme)

Cannot delete categories, plugins, themes when using Firefox 54 on Ubuntu 17.04

Reported by: freudianslit Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8
Component: Administration Keywords: reporter-feedback close
Focuses: Cc:

Description

Hi,
Using Firefox 54.0+build3-0ubuntu0.17.04.1 I am unable to delete categories, plugins, or themes using wp-admin. I click delete and nothing happens.

This bug does not occur on Chromium.

Thanks!

Adrienne

Change History (4)

#1 @Soean
4 years ago

  • Keywords reporter-feedback added

Hello Adrienne,
welcome to the WordPress trac!
I tested the problem on Firefox 54 on Mac and can't reproduce it.
Have you tested the bug without any activated plugins and a default theme?

Are there any errors in your js console?

#2 @SergeyBiryukov
4 years ago

  • Component changed from General to Administration

#3 @hellofromTonya
5 months ago

  • Keywords close added

Hello @freudianslit,

Does this problem persist for you today? If yes, please deactivate all plugins and use a default theme (such as Twenty Twenty). What happens? Are there any JS errors in the browser console? Any additional information you can provide will help us to investigate.

I'm marking this ticket as a close worksforme candidate. Why? We are unable to reproduce the problem. And it's been 3 years since additional information was requested from the reporter. Will review when/if feedback is provided.

#4 @hellofromTonya
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I'm closing this ticket. However, if the problem persists, please reopen and provide more information to help us further investigate.

Note: See TracTickets for help on using tickets.