WordPress.org

Make WordPress Core

#41122 closed feature request (duplicate)

Allow a user to view theme starter content in the Customizer at any time

Reported by: desrosj Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7
Component: Customize Keywords:
Focuses: Cc:

Description

Currently, theme starter content (see #38114) is only viewable in a few specific scenarios.

  1. The site is a brand new install.
  2. The user switches to a new theme from another theme containing changes (see #38541).

It would be great if there was a toggle in the Customizer to switch between the actual site's content/settings and the theme's starter content. This would be useful for someone to easily view what the theme is capable of, especially when new to the current theme.

The idea is that this would further encourage theme developers to provide a comprehensive set of starter content, which is very useful to users.

Change History (1)

#1 @westonruter
11 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #38624.

@desrosj yes, absolutely agreed. In fact, there is an existing issue open for this 😊

Note: See TracTickets for help on using tickets.