WordPress.org

Make WordPress Core

#41181 closed enhancement (duplicate)

Code standard not follow in some files and functions

Reported by: Dency Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description


Change History (2)

#1 @swissspidy
22 months ago

Hey there,

We used to not apply coding standards to old files because there are some drawbacks. However, there's now #41057 to address this and fix the coding standards in one swoop.

#2 @netweb
22 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks @Dency, per @swissspidy comment I'm closing this ticket as a duplicate of #41057

Note: See TracTickets for help on using tickets.