WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#41225 closed defect (bug) (invalid)

Some plugins upgrade/changelog fails with 404

Reported by: conualfy Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8
Component: Upgrade/Install Keywords:
Focuses: Cc:
PR Number:

Description

I am trying to upgrade the plugins and at least for the first one in the list, instead of seeing the Change Log, I get a iframe with 404 error and message. I get the same when ticking the select box and click the Upgrade button bellow. It might have something to do with the plugin (exploit-scanner), theme, Yoast SEO, but as the other upgrades worked, I would say it might just be something with the WP core.

(the url that does not work looks like any other: http://site.tld/wp-admin/plugin-install.php?tab=plugin-information&plugin=exploit-scanner&section=changelog&TB_iframe=true&width=772&height=930)

Attachments (1)

Workspace 1_029.jpg (317.8 KB) - added by conualfy 2 years ago.
plugin upgrade error

Download all attachments as: .zip

Change History (3)

@conualfy
2 years ago

plugin upgrade error

#1 @tobifjellner
2 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Since the other updates work, then the problem is with this specific update on your specific site. I.e. there could be an issue with a corrupted plugin file.
In that case a ticket in the meta trac http://meta.trac.wordpress.org/ would be a better choice.
It could also be a limitation in your particular WordPress installation (file size, etc), which, also, doesn't vouch for a core ticket.

#2 @DrewAPicture
2 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.