WordPress.org

Make WordPress Core

Opened 12 months ago

Closed 12 months ago

Last modified 11 months ago

#41250 closed defect (bug) (duplicate)

Fix installer about 'Table Prefix'

Reported by: computersalat Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

Install text: If you want to run multiple WordPress installations in a single database, change this.

Your text make you think you can 'leave it empty', but that is wrong.

And wiping it and proceding will result in an Error: ERROR: "Table Prefix" must not be empty. and while stepping back all your previously 'entered' data is lost.

Why is it a 'must' to have a 'Table Prefix' ??? IMHO it is nonsesne to insist on having a 'Table Prefix' on a single WordPress installation.

Change History (2)

#1 @knutsp
12 months ago

  • Component changed from General to Upgrade/Install
  • Keywords table prefix removed
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 4.8 deleted

Duplicate of #16229.

Hello computersalat and welcome to Trac!

WordPress do not support an empty table prefix, even if it works for a single install.

Last edited 12 months ago by knutsp (previous) (diff)

#2 @netweb
11 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.