#41250 closed defect (bug) (duplicate)
Fix installer about 'Table Prefix'
| Reported by: | computersalat | Owned by: | |
|---|---|---|---|
| Priority: | normal | Milestone: | |
| Component: | Upgrade/Install | Version: | |
| Severity: | normal | Keywords: | |
| Cc: | Focuses: |
Description
Install text: If you want to run multiple WordPress installations in a single database, change this.
Your text make you think you can 'leave it empty', but that is wrong.
And wiping it and proceding will result in an Error:
ERROR: "Table Prefix" must not be empty.
and while stepping back all your previously 'entered' data is lost.
Why is it a 'must' to have a 'Table Prefix' ???
IMHO it is nonsesne to insist on having a 'Table Prefix' on a single WordPress installation.
Change History (2)
Note:
See TracTickets
for help on using tickets.
![(please configure the [header_logo] section in trac.ini)](/chrome/site/your_project_logo.png)
Duplicate of #16229.
Hello computersalat and welcome to Trac!
WordPress do not support an empty table prefix, even if it works for a single install.