WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#41255 closed defect (bug) (duplicate)

Taxonomy post count in wp-admin panel

Reported by: Girishpanchal Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9
Component: Taxonomy Keywords:
Focuses: administration Cc:

Description

I have registered a taxonomy for the two post types and assigned the posts to the taxonomy term. Now in the wp-admin panel, the post count for the that term is not working as expected (displays wrong number).

While I click on the Post count link https://www.awesomescreenshot.com/image/2637258/2a985844fa04ab108de97f435e495d97 the url takes the post type in the argument and that's the reason the posts not displayed although there is count.

Match taxonomy is assigned to the book and tools post type.

Change History (1)

#1 @SergeyBiryukov
3 years ago

  • Component changed from Administration to Taxonomy
  • Focuses accessibility removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32942.

Note: See TracTickets for help on using tickets.