WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#41283 closed feature request (duplicate)

MEDIA_TRASH Active time Need improvement

Reported by: ravipatel Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8
Component: Media Keywords:
Focuses: javascript, administration Cc:

Description

When active MEDIA_TRASH That's time need to improvement.

 
 define( 'MEDIA_TRASH', true );


1) Change word "Untrash" to "Restore".
2) Delete Permanently option provide on grid mode view image option list after "Untrash".

Attachments (2)

media-list-trash.png (27.3 KB) - added by ravipatel 4 years ago.
media-list-grid-view.png (197.1 KB) - added by ravipatel 4 years ago.

Download all attachments as: .zip

Change History (4)

#1 @Presskopp
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

This sounds like another duplicate of #39613, just like #40879, see also

#38026

#2 @netweb
4 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.