WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 19 months ago

Last modified 16 months ago

#41330 closed defect (bug) (worksforme)

Auto complete TAG not working

Reported by: suryaaab Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8
Component: Taxonomy Keywords:
Focuses: Cc:
PR Number:

Description

No image "[]" attached to Ticket #41330I have 2 sites and since I updated WP (4.6) the auto complete TAG don´t work.
In old times when I started writing the word tag a list of suggestion words appear, but now nothing happen.
I updated do 4.8 but the problem continues.

Attachments (1)

Capturar.JPG (29.4 KB) - added by suryaaab 2 years ago.
Nothing happen when I start typing the word at TAGs area. Nothinf suggestion words appear. The tag I used exist at the TAG list.

Download all attachments as: .zip

Change History (5)

@suryaaab
2 years ago

Nothing happen when I start typing the word at TAGs area. Nothinf suggestion words appear. The tag I used exist at the TAG list.

#1 @afercia
2 years ago

  • Keywords reporter-feedback added

@suryaaab thanks for your report and welcome to Trac! The autocomplete suggestions work for me, just checked on WP 4.7, 4.8, and on the development branch. Does it still happen with all plugins disabled and a default theme (for example Twenty Sixteen or Twenty Fifteen) activated?

#2 @suryaaab
2 years ago

Hi. Thank you for the return.
The problem still happen with clean (new) WP site.

#3 @pratikthink
19 months ago

  • Component changed from Administration to Taxonomy
  • Resolution set to worksforme
  • Status changed from new to closed

tested and does find any issues with fresh install of 4.8, it works fine for me.

#4 @netweb
16 months ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.