WordPress.org

Make WordPress Core

#41342 closed enhancement (duplicate)

Follow coding standards (spaces around function calls) in class-plugin-upgrader.php

Reported by: Iamzozo Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9
Component: General Keywords:
Focuses: Cc:

Description

In wp-admin/includes/class-plugin-upgrader.php there are many parts which not follow the coding standards about spaces, forexample:

<?php
//...
remove_action( 'upgrader_process_complete', 'wp_clean_plugins_cache', 9 );
remove_filter('upgrader_pre_install', array($this, 'deactivate_plugin_before_upgrade'));
remove_filter('upgrader_clear_destination', array($this, 'delete_old_plugin'));
//...

Change History (1)

#1 @netweb
21 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Welcome to Trac @Iamzozo, thanks for creating the ticket :)

That said, we already have a ticket for this, #41057, I'm going to close this one and mark it as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.