WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#41376 closed defect (bug) (fixed)

Add @access entry for Plugin_Upgrader_Skin::__construct()

Reported by: rushabh4486 Owned by: SergeyBiryukov
Milestone: 4.9 Priority: normal
Severity: normal Version:
Component: Upgrade/Install Keywords: has-patch
Focuses: docs Cc:

Description

Needs documents improvement for access modifier class in /wp-admin/includes/class-plugin-upgrader-skin.php

Attachments (1)

41376.patch (386 bytes) - added by rushabh4486 3 years ago.
Needs documents improvement!

Download all attachments as: .zip

Change History (6)

@rushabh4486
3 years ago

Needs documents improvement!

#1 @rushabh4486
3 years ago

I have attached the patch.

#2 @rushabh4486
3 years ago

  • Keywords has-patch added

#3 @SergeyBiryukov
3 years ago

  • Owner set to SergeyBiryukov
  • Resolution set to fixed
  • Status changed from new to closed

In 41102:

Docs: Add @access entries for __construct() in WP_Upgrader_Skin, Bulk_Upgrader_Skin, Language_Pack_Upgrader_Skin, Plugin_Upgrader_Skin, and Theme_Upgrader_Skin.

Props rushabh4486.
Fixes #41376.

#4 @SergeyBiryukov
3 years ago

  • Component changed from Editor to Upgrade/Install
  • Milestone changed from Awaiting Review to 4.9

#5 @SergeyBiryukov
3 years ago

  • Summary changed from Needs documents improvement! to Add @access entry for Plugin_Upgrader_Skin::__construct()
Note: See TracTickets for help on using tickets.