WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#41406 closed defect (bug) (duplicate)

No need to show media list div. When media is empty.

Reported by: rushabh4486 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: ui, administration Cc:

Description

No need to show media list div. When media is empty.

Attachments (1)

list-media.png (74.0 KB) - added by rushabh4486 3 years ago.

Download all attachments as: .zip

Change History (6)

#1 @rushabh4486
3 years ago

  • Keywords needs-patch added

#2 follow-up: @SergeyBiryukov
3 years ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #41372.

#3 in reply to: ↑ 2 ; follow-up: @rushabh4486
3 years ago

Replying to SergeyBiryukov:

Duplicate of #41372.

This is not duplicate. Both concern are different. One is for grid view and other one is for list view. So please check proper #41372 is for list view and #41406 is for grid view.

#4 in reply to: ↑ 3 ; follow-up: @SergeyBiryukov
3 years ago

Replying to rushabh4486:

This is not duplicate. Both concern are different. One is for grid view and other one is for list view. So please check proper #41372 is for list view and #41406 is for grid view.

We could handle both grid view and list view in #41372, no need to have a separate ticket for that.

#5 in reply to: ↑ 4 @rushabh4486
3 years ago

Replying to SergeyBiryukov:

Replying to rushabh4486:

This is not duplicate. Both concern are different. One is for grid view and other one is for list view. So please check proper #41372 is for list view and #41406 is for grid view.

We could handle both grid view and list view in #41372, no need to have a separate ticket for that.

OK :)

Note: See TracTickets for help on using tickets.