WordPress.org

Make WordPress Core

Opened 5 months ago

Last modified 5 months ago

#41431 new defect (bug)

Need autocomplete attributes in wp_login_form() for security purpose

Reported by: tejas5989 Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

For security purpose need autocomplete attribute.

Attachments (1)

41431.patch (1.2 KB) - added by tejas5989 5 months ago.
I have added autocomplete attribute in the patch.

Download all attachments as: .zip

Change History (2)

@tejas5989
5 months ago

I have added autocomplete attribute in the patch.

#1 @ocean90
5 months ago

Related: #41136

Note: See TracTickets for help on using tickets.