WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 4 months ago

#41478 closed defect (bug) (duplicate)

Add a description for $wpdb global in WP_Posts_List_Table

Reported by: tejas5989 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Posts, Post Types Keywords: has-patch
Focuses: docs Cc:

Description


Attachments (4)

41478.patch (465 bytes) - added by tejas5989 3 years ago.
I have added proper description
41478.2.patch (473 bytes) - added by tejas5989 3 years ago.
41478.diff (787 bytes) - added by mrasharirfan 3 years ago.
Description added at line number 70 in class-wp-posts-list-table.php
41478.3.patch (787 bytes) - added by mrasharirfan 3 years ago.
Description added at line number 70 in class-wp-posts-list-table.php

Download all attachments as: .zip

Change History (7)

@tejas5989
3 years ago

I have added proper description

@tejas5989
3 years ago

#1 @SergeyBiryukov
3 years ago

  • Component changed from General to Administration
  • Focuses docs added

#2 @SergeyBiryukov
3 years ago

  • Summary changed from Documentation need to be improved to Add a description for $wpdb global in WP_Posts_List_Table

@mrasharirfan
3 years ago

Description added at line number 70 in class-wp-posts-list-table.php

@mrasharirfan
3 years ago

Description added at line number 70 in class-wp-posts-list-table.php

#3 @valentinbora
4 months ago

  • Component changed from Administration to Posts, Post Types
  • Keywords has-patch added
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thank you @tejas5989 and @mrasharirfan for the patches and sorry for the delay in handling this ticket.

It looks like the issue has been resolved in the meantime via #45604 through changeset [45734].

As a result, I'll have to mark this as a duplicate of #45604.

However, I want to stress out that we do appreciate your efforts and would like to encourage you to contribute further to WordPress core.

Note: See TracTickets for help on using tickets.