WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#41542 closed defect (bug) (invalid)

headings dropdown

Reported by: wireplay Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8.1
Component: TinyMCE Keywords:
Focuses: Cc:

Description

since 4.8.1 - it is no longer possible to use the dropdown to select paraprgaph, heading 1, heading 2 etc. nothing shows in the list, only the current item.

Change History (8)

#1 in reply to: ↑ description @richardshea
3 years ago

Replying to wireplay:

since 4.8.1 - it is no longer possible to use the dropdown to select paraprgaph, heading 1, heading 2 etc. nothing shows in the list, only the current item.

Yeah, same here.
Easily replicated - 4.8.0 to 4.8.1 and instantly breaks that dropdown.

#2 @wireplay
3 years ago

even further problems - things like text color appears below (z-index) the panel.

also with WP Edit enabled, I can't even select anything like font family, font size etc.

major bug!

#3 @Clorith
3 years ago

Hi there, and thanks for the report.

I'm not able to replicate these issues, are you sure this isn't a theme and/or plugin conflict somewhere?

Please make sure all plugins are disabled, and you are using a default theme (Twenty Seventeen being the most recent) and that there are no browser extensions that may be interfering with the site.

#4 @richardshea
3 years ago

I can replicate now on 3 installations, each with different themes.

e.g.
WPBakery Visual Composer 5.2 (latest)
Twenty Seventeen
WordPress 4.8.1

So it could be a VC5.2/WP4.8.1 combination, and certainly caused by the difference of 4.8.0 Vs 4.8.1

UPDATE: tested on WPBakery Visual Composer 5.1.1, also fails on that with WP4.8.1

Last edited 3 years ago by richardshea (previous) (diff)

#5 @richardshea
3 years ago

Update: This looks to be a Visual Composer issue of course, but all previous versions are no longer compatible with WordPress 4.8.1
Have reported to Visual Composer team.

#6 @Clorith
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Thank you for the followup here, we've also tagged the compatibility issue in our master thread on the WordPress.org forums for others who may experience the issue!

#7 @Clorith
3 years ago

#41543 was marked as a duplicate.

#8 @Clorith
3 years ago

#41556 was marked as a duplicate.

Note: See TracTickets for help on using tickets.