Make WordPress Core

Opened 7 years ago

Closed 5 years ago

#41628 closed defect (bug) (invalid)

Permalink category and tag and taxonomy

Reported by: shm379's profile shm379 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8.1
Component: Taxonomy Keywords: reporter-feedback
Focuses: Cc:

Description

Hi i found bug in permalink in any taxonomy and category open first post of category and no open category

Change History (2)

#1 @knutsp
7 years ago

  • Keywords reporter-feedback added

Hi shm379 and welcome to Trac.

It's a bit hard to understand what the bug is by your description. Please add some clear steps to reproduce it (on what page you are, what you do, what you then see, and what you expected instead).

Did you also try this with a default theme and no active plugins?

#2 @boonebgorges
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Closing this ticket due to lack of activity. If you're continuing to have a problem, please give detailed steps to reproduce on a new installation of WordPress.

Note: See TracTickets for help on using tickets.