WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#41644 closed defect (bug) (invalid)

Error in multiple install plugins

Reported by: ezzeldean Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8.1
Component: Plugins Keywords:
Focuses: Cc:

Description

Hello,

When I'm trying to install multiple plugin I see this error

Warning: sprintf(): Too few arguments in /home/relanc5/public_html/math/wp-admin/includes/class-bulk-upgrader-skin.php on line 154

And this error from version 4.7.5

Screenshot: http://i.imgur.com/I1Cw7wR.png

Change History (5)

#1 @swissspidy
4 years ago

  • Keywords reporter-feedback added

Did this happen after you installed a plugin/theme and it prompted you to install required plugins? I'm asking because "Install Required Plugins" seems to be coming from the TGMPA library.

In such a case, you need to report this to the plugin/theme developer as it's not a bug in WordPress core.

#2 @ezzeldean
4 years ago

Right! I see this error when using multiple installs for "Install Required Plugins"

#3 @jrf
4 years ago

Correct, this is an issue with TGMPA due to a change in core. A fix for this has been committed already and a new version of TGMPA which includes the fix will be released some time soon.

See: https://github.com/TGMPA/TGM-Plugin-Activation/pull/670

#4 @swissspidy
4 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

That's great to hear, thanks for letting us now @jrf!

#5 @swissspidy
4 years ago

#41657 was marked as a duplicate.

Note: See TracTickets for help on using tickets.