WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#41677 closed defect (bug) (invalid)

Failed to upgrade wordpress

Reported by: luukf8 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8.1
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

Hello, I’ve recently downloaded the wordpress beta plugin.
I tried to install the wordpress development version using the automatic installer.
But it gives an error message wich says that a file can’t be unpacked.
Everytime it’s a different file.
Here’s the log:
Downloading update from https://wordpress.org/nightly-builds/wordpress-latest.zip
Unpacking the update…
Could not copy file.: wordpress/wp-includes/default-filters.php
Installation Failed
Please Help!!!

Change History (1)

#1 @Clorith
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi there, and welcome to trac!

This is a permissions issue with your setup, you need to ensure all files are owned by the appropriate user for your setup. If you require further help with how to do this, I'd recommend posting on out support forums as trac is intended for bug and enhancements tracking for the WordPress core software it self.

Note: See TracTickets for help on using tickets.