WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#41723 closed enhancement (fixed)

Remove duplicate row in /wp-includes/default-widgets.php

Reported by: thingsym Owned by: SergeyBiryukov
Milestone: 4.9 Priority: normal
Severity: normal Version: 4.9
Component: Widgets Keywords: has-patch
Focuses: Cc:

Description

require_once( ABSPATH . WPINC . '/widgets/class-wp-widget-meta.php' ); has two lines. described in duplicate.

In the patch, delete duplicate row.

Attachments (1)

patch.diff (606 bytes) - added by thingsym 2 years ago.

Download all attachments as: .zip

Change History (3)

@thingsym
2 years ago

#1 @SergeyBiryukov
2 years ago

  • Keywords has-patch added
  • Milestone changed from Awaiting Review to 4.9

Hi @thingsym, welcome to WordPress Trac!

Good catch, introduced in [40640].

#2 @SergeyBiryukov
2 years ago

  • Owner set to SergeyBiryukov
  • Resolution set to fixed
  • Status changed from new to closed

In 41312:

Widgets: Remove a duplicate require_once() for class-wp-widget-meta.php added in [40640].

Props thingsym.
Fixes #41723.

Note: See TracTickets for help on using tickets.