WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#41724 closed defect (bug) (invalid)

Missing Posts

Reported by: shahm Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8.1
Component: Themes Keywords:
Focuses: Cc:

Description

Hi there,

I have a site, I just changed my theme and since then I have half of my posts are missing.
The thing is that they disappeared on both admin dashboard as well as the actual website.
And also it doesn't allow me to add new posts. Whenever I add new posts, they also disappears from above two area.
However, it is still showing that I have those amount of posts published and saved. I can also find their name on my PHP.

Please see the screenshot:
http://soomeenhahm.com/wp-content/uploads/2017/08/Capture.png

How do I fix this problem?
Please help!

Many thanks in advance.
S

Attachments (1)

Capture.PNG (75.4 KB) - added by shahm 3 years ago.
Screenshot of dashboard

Download all attachments as: .zip

Change History (2)

@shahm
3 years ago

Screenshot of dashboard

#1 @SergeyBiryukov
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @shahm, welcome to WordPress Trac!

Sorry to hear you're having trouble. However, Trac is a place to report reproducible bugs in WordPress core software and is not a place for support. What you're describing sounds more like an issue specific to your new theme, so I would suggest trying the support forums to get help with your site: https://wordpress.org/support/.

If it turns out this is indeed a bug in WordPress itself, feel free to add details about how someone could reproduce the issue on a clean install.

Note: See TracTickets for help on using tickets.