WordPress.org

Make WordPress Core

Opened 2 years ago

Last modified 2 years ago

#41732 new defect (bug)

Potential Core Issue

Reported by: doubledworks Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 4.8.1
Component: Editor Keywords: reporter-feedback
Focuses: Cc:
PR Number:

Description

I posted this a couple of weeks ago and I haven't heard anything so I assume its not in the ideal place.

I asked one of the developers of the products I initially thought the issue was associated with (and who have also recreated/tested this issue without their products present) for a suggestion and they recommended posting a ticket here.

I've been battling to narrow this problem down for a long time now. Over a year ago I discovered an issue which as it turns out impacts the editor view in visual mode. Sorry I don't recall the version this started happening in. I assume it was around 4.0

Initially I thought it was either the GeneratePress theme or Yoast SEO plugin however their support/developers have helped me to recreate the issue without their products installed.

I'm not sure why but at this stage the issue occurs using WordPress and twenty-sixteen theme when various types of content are present in visual mode but not when using the twenty seventeen theme to my knowledge.

After a load of time and testing the common denominator in all the tests is WordPress itself.

I attached an image below which shows the area in the code which fluctuates. It may help cut through some of the info and get to the problem.

There are a number of other attachments found within the associated thread above.

https://1drv.ms/f/s!AjEGKOtzUwy1gclEHoZZ9-DCW52S4Q

Thanks

Change History (5)

#1 @SergeyBiryukov
2 years ago

  • Component changed from General to Editor

#2 @Clorith
2 years ago

Hi there, and welcome to Trac.

As the post you linked to does not exist, could you please describe what the issue you are trying to report is here on Trac (ideally you should always describe a problem in the ticket and not link to any other sites for this description, it helps those watching tickets know what's going on) ?

#3 @Clorith
2 years ago

  • Keywords reporter-feedback added

#4 @doubledworks
2 years ago

Hi Clorith

Thanks for getting back so fast. I just checked the links again (as I did when I posted this ticket) and they work? Not sure why they don't for you.

Anyway here's a link to the GP forum which is where this issues posted, bypassing the wordpress.org forum. The GP thread also contains replies from Yoast support.

https://generatepress.com/forums/topic/weird-shaking/

#5 @doubledworks
2 years ago

Wondering if this issue is likely to be resolved any time soon ?

I believe there's a new editor for release, potentially in WordPress 5.0 ?

This shaking is diabolical to deal with. Is there an approximate timeline on a fix ?

Thanks

Note: See TracTickets for help on using tickets.