WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#41741 closed defect (bug) (invalid)

product page from add to cart for varibale product

Reported by: santoor Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Plugins Keywords:
Focuses: Cc:
PR Number:

Description

If i am using attribute like 3.5" x 2" and using as variations to select at time of add to cart , functionality is working properly of add to cart

when i am clicks on product from cart page then it has to be selected that option which i had selected at time of adding to cart but its not showing as selected

But if i use 3.5 x 2 instead of 3.5" x 2" then its working fine

Change History (1)

#1 @SergeyBiryukov
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @santoor, welcome to WordPress Trac!

Sorry to hear you're having trouble. However, Trac is a place to report reproducible bugs in WordPress core software and is not a place for support. What you're describing sounds more like an issue specific to the ecommerce plugin you're using, so I would suggest trying the support forums to get help with your site: https://wordpress.org/support/.

If it turns out this is indeed a bug in WordPress itself, feel free to add details about how someone could reproduce the issue on a clean install.

Note: See TracTickets for help on using tickets.