WordPress.org

Make WordPress Core

Opened 23 months ago

Closed 23 months ago

Last modified 23 months ago

#41749 closed defect (bug) (duplicate)

add comma in last array value in (wp-login.php ,wp-signup.php)

Reported by: umangvaghela123 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Login and Registration Keywords: has-patch
Focuses: Cc:

Description

add comma in last array value in (wp-login.php ,wp-signup.php)

Attachments (1)

41749.patch (2.0 KB) - added by umangvaghela123 23 months ago.

Download all attachments as: .zip

Change History (4)

#1 @umangvaghela123
23 months ago

  • Keywords has-patch added

#2 @netweb
23 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks @umangvaghela123, I'm going to close this and mark it as a duplicate of #41057 as what you have patched here in 41749.patch is already covered by that ticket.


It's also worth noting that the comma for the last item in arrays is only for multiline arrays and not single line arrays

See https://make.wordpress.org/core/handbook/best-practices/coding-standards/php/#indentation

#3 @SergeyBiryukov
23 months ago

  • Component changed from General to Login and Registration
Note: See TracTickets for help on using tickets.