WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#41885 closed defect (bug) (invalid)

Editor in bottom line shows a timestamp

Reported by: ReikoDD Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8.1
Component: Editor Keywords:
Focuses: Cc:
PR Number:

Description

When i create a new post and save this after the i write more and then autosave the botton line has a timestamp not a correct string. I think is a JS Problem.
http://52.212.255.218/datas/wpbug.png

Change History (2)

This ticket was mentioned in Slack in #core by reikodd. View the logs.


2 years ago

#2 @SergeyBiryukov
2 years ago

  • Component changed from General to Editor
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @ReikoDD, welcome to WordPress Trac! Thanks for the report.

The issue is caused by an incorrect German translation of the g:i:s a string as H:i:s Uhr.

U, h, r are all recognized as valid parameters of the PHP date() function, and they produce the 150522195801Tue, 12 Sep 2017 13:12:38 +0000 part on your screenshot.

Note: See TracTickets for help on using tickets.