WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 4 months ago

#41930 closed defect (bug) (invalid)

Cosmetic Issue in comment-template.php/easy fix

Reported by: markwidmer Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: Comments Keywords:
Focuses: template Cc:

Description

Cosmetic Issue in comment-template.php/easy fix:

When you downsize a window, in the "Leave a Reply" comments area, the text box jams against the label text and looks kind of funky.

I've been just adding an   in comment-template.php, after the following fields: 'Comment', 'Name', 'Email', 'Website' & it has been working perfectly well.

Thanks,
Mark

Attachments (3)

Screen-2017-09-20-maximized.png (13.0 KB) - added by markwidmer 3 years ago.
Screen-2017-09-20-reduced.png (13.4 KB) - added by markwidmer 3 years ago.
Screenshot from 2017-09-21-reducedloggedout.png (19.6 KB) - added by markwidmer 3 years ago.

Download all attachments as: .zip

Change History (8)

#1 @markwidmer
3 years ago

  • Severity changed from normal to minor

#2 @johnbillion
3 years ago

  • Keywords reporter-feedback needs-screenshots added
  • Version trunk deleted

Thanks for the report, @markwidmer, and welcome to WordPress Trac.

Which theme are you using please? Are you able to provide a screenshot of the problem?

#3 @markwidmer
3 years ago

Vogue theme.

Issue shown in attachments, in Screen...reduced.png. When size of window is reduced, text box crowds up against text. As mentioned, it's a simple fix to add a hard space after each text label.

Thanks.

#4 @markwidmer
3 years ago

  • Keywords reporter-feedback needs-screenshots removed

#5 @SergeyBiryukov
4 months ago

  • Component changed from Formatting to Comments
  • Focuses template added
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi there, welcome to WordPress Trac!

Thanks for the ticket, sorry it took so long for someone to get back to you.

This appears to be an issue with the Vogue theme, rather than an issue with WordPress core or any of the bundled themes.

If the issue is still present in the current versions of the theme, please report it to the theme authors on support forums: https://wordpress.org/support/theme/vogue/. Thanks!

Note: See TracTickets for help on using tickets.