WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#42025 closed enhancement (duplicate)

Introduce WPADMIN constant

Reported by: spacedmonkey Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.5
Component: Administration Keywords:
Focuses: Cc:

Description

In core, there are many hardcoded references to the path 'wp-admin'. This is a fix path and can easily be converted to use a constant

Attachments (1)

42025.diff (157.5 KB) - added by spacedmonkey 3 years ago.

Download all attachments as: .zip

Change History (3)

@spacedmonkey
3 years ago

#1 @SergeyBiryukov
3 years ago

  • Component changed from General to Administration
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7194, #15289, #38444, #38800.

#2 @screamingdev
3 years ago

So you closed this and dropped the patch, not adding this to #38800 ?
I guess you forgot something here ;)

Note: See TracTickets for help on using tickets.