WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#42038 closed defect (bug) (duplicate)

Username with embedded blank creates bad password reset link

Reported by: sterndata Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Login and Registration Keywords:
Focuses: Cc:

Description

I created a new user with the ID "haza blank". The initial notification email is OK, but when I then use the forgot password link,

<https://bertha.sterndata.com/wp-login.php?action=rp&key=ieiNWkj1fbbEVqHWqDw7&login=haza%20blank>

I get an error

Your password reset link appears to be invalid. Please request a new link below.

Change History (2)

#2 @ocean90
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 4.8.2 deleted

Duplicate of #34372.

Note: See TracTickets for help on using tickets.