WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#42068 closed defect (bug) (duplicate)

Network site list view cut at bottom of screen

Reported by: pickplugins Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Toolbar Keywords:
Focuses: ui, multisite Cc:

Description

I have more than 34 sites in multi-site installation, i can see the newest sites goes bottom of the screen and can't see, there is no scroll bar or way to see them, i have to zoomout the screen to see these list. is there any solution or should be improve the issue?

I would like to suggest to add a search bar at top of the list or paginate items.

Here is my screenshot.

https://i.imgur.com/W5In2a8.png

Thanks

Change History (3)

#1 @danieltj
3 years ago

  • Component changed from Networks and Sites to Toolbar
  • Keywords needs-patch added
  • Type changed from enhancement to defect (bug)

I've got a sneaking suspicion that this is also the case for the New dropdown tab in the toolbar as well if lots of Custom Post Types are added in. Perhaps some kind of scroll mechanic would do the trick.

#2 @ocean90
3 years ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Version 4.8.2 deleted

Hello @pickplugins, welcome to WordPress Trac!

Thanks for the report, we're already tracking this issue in #15317.

#3 @johnbillion
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #15317.

Note: See TracTickets for help on using tickets.