WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 10 months ago

#42081 closed defect (bug) (wontfix)

Some widget controls are too wide for their container

Reported by: johnbillion Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.8
Component: Widgets Keywords: has-screenshots close
Focuses: ui, administration Cc:

Description

When using the Appearance -> Widgets screen, the controls for the Custom HTML, RSS, and Text widgets are too wide for the container, and overflow to the left.

This only happens when a theme is in use which has more than one widget area and therefore causes two columns of widget areas to appear on the Widgets screen.

All three widgets are being given a left margin of -28px at runtime.

All the other default widgets are fine, and all widgets are fine when used in the Widgets panel in the Customizer.

The issue has been present since the introduction of the MP6 admin design in 3.8.

Attachments (1)

Screen Shot 2017-10-04 at 00.09.33.png (132.6 KB) - added by johnbillion 3 years ago.

Download all attachments as: .zip

Change History (5)

#1 @johnbillion
3 years ago

  • Keywords has-screenshots added

#3 @SergeyBiryukov
10 months ago

#49402 was marked as a duplicate.

#4 @SergeyBiryukov
10 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from new to closed

Closing per comment:2, as this is by design.

See also comment:32:ticket:42001 for some history on wide widgets.

Note: See TracTickets for help on using tickets.