WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 20 months ago

#42105 closed defect (bug) (worksforme)

Password Reset link doesn't work

Reported by: ahrnjica Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8.2
Component: Login and Registration Keywords:
Focuses: Cc:

Description

Steps:

1 Navigate to WordPress Login page
2 Click on the Lost your password? link
3 Enter Your username of email

You should get the Password Reset on you email with the link for the reset.

Issue: When I open that link I get the message
"Your password reset link appears to be invalid. Please request a new link below."

I have tried several times, but I have the same issue every time.

Attachments (1)

resetpassword.png (13.2 KB) - added by ahrnjica 4 years ago.
Reset Password email screenshot

Download all attachments as: .zip

Change History (7)

#1 @swissspidy
4 years ago

  • Keywords reporter-feedback added

Hey there,

Thanks for your report and welcome to Trac!

This sounds like a duplicate of #23578. Can you confirm that there's no > at the end of the link? Perhaps you could share a screenshot of the email here.

Also, please try deactivating all plugins to see if it works afterwards.

@ahrnjica
4 years ago

Reset Password email screenshot

#2 @ahrnjica
4 years ago

I have attached a screenshot of the email. How can I deactivate plugins when I cannot login to the WP site?

#3 @ahrnjica
4 years ago

  • Keywords reporter-feedback removed

#4 @ahrnjica
4 years ago

Any update?

#5 @donmhico
20 months ago

Hello @ahrnjica,

Unfortunately I cannot replicate the issue you reported. Seeing that 23 months has passed since you reported this, i'm unsure if this is still valid. Either way, there are several other ways to reset your password. See https://wordpress.org/support/article/resetting-your-password/.

After you changed the password, try to de-activate all plugins and see if the issue persist. I highly suggest that you update to the latest WP version.

#6 @SergeyBiryukov
20 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.