WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#42125 closed defect (bug) (invalid)

Lightbox Not Functioning Correctly

Reported by: sgclark Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8.2
Component: Gallery Keywords:
Focuses: Cc:

Description

My site has a lot of image galleries on it.
Recently, the 'lightbox' functionality that I have been using via plug ins (Jetpack, WP Featherlight) has been failing. It looks like the script is trying to load but then it fails when the image fully loads in the browser and you go to the 'raw' image itself. If I hit the 'back' button on the browser, then it loads the image in the lightbox.

I have tried disabling all plug ins to see if there is a conflict somewhere and that has not shown anything.

I've also checked with the author of the WP theme I'm using and he did not know of any issues. And I've been using the same theme for a while with no issues until recently.

I have also talked to my host and they do not see any issues on their side, so I am wondering if this is a problem with the recent Wordpress releases?

You can go to this link to see what I am experiencing:
https://www.sgclark.com/sandbox/wallpapers/epl/

Change History (1)

#1 @dd32
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @sgclark and welcome to Trac.

Unfortunately the issue you're reporting isn't caused by WordPress core itself, and is likely caused by the Javascript you're using.

Your site appears to be working correctly for me however, so it may be a browser-specific issue (perhaps a browser extension/plugin).

Note: See TracTickets for help on using tickets.