Make WordPress Core

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#4214 closed defect (bug) (duplicate)

Unable to moderate comments/recheck spam queue with circa 200 in queue please reopen ticket 2566

Reported by: wj5 Owned by:
Milestone: Priority: high
Severity: major Version:
Component: Administration Keywords:
Focuses: Cc:


I saw ticket http://trac.wordpress.org/ticket/2566 while googling for my problem. The "hack" fix worked for me so it bears out at least that the problem is the same.

I have never been able to moderate or use the re-check queue for spam feature if I have around 200 (not 2 thousand) pending comments. This amount builds up easily in a couple of days now, even with akismet running. So if I don't get to check my queue over a weekend or a short holiday I'm hosed and have to manually remove comments 20 at a time from the main comments bulk edit page, which is VERY painful.

Therefore, issue 2566 should be reopened as it was not restricted to sites with 2000 comments, it can happen with just a couple of hundred.

Ergo, we need a paging mechanism with a low default number of comments per page.

Change History (2)

#1 @rob1n
9 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

You *can*, you know, just reopen that ticket.

#2 @rob1n
9 years ago

  • Milestone 2.1.4 deleted
Note: See TracTickets for help on using tickets.