WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#42171 closed enhancement (duplicate)

Customize Menus: When you don't have a menu assigned to a location, add "Create New Menu" link

Reported by: melchoyce Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Customize Keywords:
Focuses: ui Cc:

Description

If you have a menu assigned to a location, there's a link to edit that menu from the Locations panel. However, if you don't have a menu assigned, there's no option to create a new menu. Let's add a "Create New Menu" link there.

Attachments (1)

create-new-menu-from-locations.png (112.9 KB) - added by melchoyce 2 years ago.

Download all attachments as: .zip

Change History (3)

This ticket was mentioned in Slack in #core-customize by celloexpressions. View the logs.


2 years ago

#2 @melchoyce
2 years ago

  • Milestone 4.9 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #36279.

Note: See TracTickets for help on using tickets.