WordPress.org

Make WordPress Core

Opened 6 days ago

Closed 6 days ago

#42198 closed enhancement (duplicate)

Modify comments at top of Custom CSS

Reported by: sterndata Owned by:
Milestone: Priority: normal
Severity: normal Version: trunk
Component: Customize Keywords:
Focuses: Cc:

Description

Users seen to put custom CSS into the first blank line of the custom CSS panel, nestling inside the comments, leading to a lot of "doesn't work" responses on the forum.

Current, it's

/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

/* pointless addtional line */

I suggest a change like

/*************************************
You can add your own CSS with this tool.

Click the help icon above to learn more.

Add CSS below the following line 
**************************************/

Change History (1)

#1 @SergeyBiryukov
6 days ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #39892.

Note: See TracTickets for help on using tickets.