WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#42237 closed feature request (invalid)

Issue in Bulk Deletion

Reported by: himanibhardwaj25 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8.2
Component: Media Keywords:
Focuses: administration Cc:
PR Number:

Description

There is an Issue in case of Bulk Delete of Media. When We Click For Bulk Delete Button and Not select any Image then there does not show any Pop up or any message. E.g: Please Select at least one image or Item to Delete. I think there should be a Message when click on bulk delete and nothing happens.

Attachments (1)

bulk-delete-issue.png (281.1 KB) - added by himanibhardwaj25 2 years ago.

Download all attachments as: .zip

Change History (4)

#1 @subrataemfluence
2 years ago

  • Component changed from General to Media
  • Focuses administration added

#2 @subrataemfluence
2 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Welcome @himanibhardwaj25 to trac and thanks for the ticket!

The Delete Selected button only gets enabled (clickable) when you select at least one image in the gallery, not just when you click on Bulk Delete button.

Meaning, the button only gets functional when and only when the following happens

You click on Bulk Delete button + you select at least one image in the gallery.

I don't feel it is necessary to have any message kind of thing tying up with a non-functional (disabled) button.

#3 @netweb
2 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.