WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 8 weeks ago

Last modified 3 weeks ago

#42347 closed defect (bug) (worksforme)

month/year Issue in Media section

Reported by: harshbarach Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8.3
Component: Media Keywords:
Focuses: ui, administration Cc:

Description

Recently i have installed latest WordPress and found some issues in Media section.

At the time of adding the new media file in "Grid View", after completing the process of media file uploading the month/year of respected uploaded media file should be automatically added into "All Dates" dropdown menu.

Same issue after completed the process of deleting the media file in "Grid View" the month/year of the respected deleted media file should be automatically removed from the "All Dates" dropdown.

These both things are not working.

http://i.imgur.com/LP4EE7C.jpg

Also i have checked in "List View" and i have seen the month/year of respected uploaded media. Please check below screenshot.

http://i.imgur.com/tuKYfSQ.jpg

Change History (7)

#1 @SergeyBiryukov
3 years ago

  • Component changed from Administration to Media
  • Focuses ui administration added

This ticket was mentioned in Slack in #core-media by joemcgill. View the logs.


3 years ago

This ticket was mentioned in Slack in #core-media by joemcgill. View the logs.


3 years ago

#4 @mikeschroder
3 years ago

  • Keywords needs-patch added
  • Milestone changed from Awaiting Review to Future Release
  • Version changed from 4.9 to 4.8.3

Thanks @harshbarach for the report!

Just a quick note to mention that this looks to be a problem in 4.8.3 as well, so it's not a regression in 4.9.

If I had to guess, it'd be that this issue has existed since the media grid was introduced, but haven't had the time to test back yet.

#5 @harshbarach
23 months ago

@mikeschroder Sorry, I am little bit confused with your comment. Can you please elaborate more on this? So, that I can get more Idea about this issue.

Last edited 23 months ago by harshbarach (previous) (diff)

#6 @Mista-Flo
8 weeks ago

  • Keywords needs-patch removed
  • Resolution set to worksforme
  • Status changed from new to closed

It seems this bug have been fixed now. I have a fresh installation with only images uploaded in August of this year, and the dropdown is filled with August month for both grid and list view

Last edited 8 weeks ago by Mista-Flo (previous) (diff)

#7 @desrosj
3 weeks ago

  • Milestone Future Release deleted
Note: See TracTickets for help on using tickets.