WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#42370 closed enhancement (duplicate)

Introduce new after body action

Reported by: welcher Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: has-patch dev-feedback
Focuses: template Cc:

Description

I would like to propose a new action called after_body that would be placed after the opening <body> tag.

The need to inject items after the body is quite common with third-party integrations such as Google DFP but having this hook available would also allow any number of custom additions.

Attachments (1)

42370.diff (4.9 KB) - added by welcher 2 years ago.
Adding new hook to all existing themes.

Download all attachments as: .zip

Change History (5)

@welcher
2 years ago

Adding new hook to all existing themes.

#1 @welcher
2 years ago

  • Keywords has-patch dev-feedback added; needs-patch removed

#2 @rinkuyadav999
2 years ago

  • Component changed from Themes to Bundled Theme

#3 @birgire
2 years ago

Related #12563, #21506

Last edited 2 years ago by birgire (previous) (diff)

#4 @SergeyBiryukov
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #12563.

Note: See TracTickets for help on using tickets.