WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 years ago

Last modified 3 years ago

#42407 closed defect (bug) (worksforme)

no notification for new comments

Reported by: amarradi Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8.3
Component: Mail Keywords:
Focuses: Cc:

Description

I installed a new wordpress-Instance on a webhoster-package.
I setup the wordpress Version 4.8.3.
I write an Article as admin or as an editor. The Article is saved correcly but when some writes a comment i don't get an E-Mail to moderate the comment/as info for new comment.

Change History (2)

#1 @cbutlerjr
3 years ago

  • Keywords close added
  • Resolution set to invalid
  • Status changed from new to closed

There's not enough information here to indicate that this is actually something wrong with wp_mail(), and it is highly probable the issue is outside WP and the mail component.

Only actual defects, bugs, or enhancements should be handled here. For troubleshooting, you need to take it to the wordpress.org forums. If you can determine the issue actually is the mail component, then open a ticket with relevant information.

For a starting point with your troubleshooting, keep in mind that some hosts have rules about the email address a script-based email is sent from (i.e. it may need to be a specific sending address - not the default "wordpress@…").

#2 @ocean90
3 years ago

  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Resolution changed from invalid to worksforme
Note: See TracTickets for help on using tickets.