WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 6 years ago

#4250 closed defect (bug) (duplicate)

Write Page with Custom Fields saved as Draft Post

Reported by: MichaelH Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.2
Component: Administration Keywords:
Focuses: Cc:

Description

If you do Write->Page, add a Custom Field to the page, set the Page Status to Published, click on Publish, that Page gets saved as a Draft Post.

$wp_version = '2.2-RC1';
$wp_db_version = 5183;
Revision: 5454

Change History (3)

comment:1 @Nazgul8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3700

comment:2 @MichaelH8 years ago

Search first dummy. Apologies.

comment:3 @rob1n8 years ago

  • Milestone 2.2 deleted
Note: See TracTickets for help on using tickets.