WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 8 days ago

#42520 closed enhancement (duplicate)

A Dot at the end of message "WordPress successfully updated" is missing

Reported by: transl8or Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9
Component: Upgrade/Install Keywords: has-patch
Focuses: Cc:

Attachments (1)

42520.diff (2.1 KB) - added by chetan200891 3 years ago.

Download all attachments as: .zip

Change History (4)

#1 @transl8or
3 years ago

ticket #42519 contains a screenshot of an email-part where you can see the missing dot at the last sentence at the end of the first paragraph (compared to the other two paragraphs) too.

https://core.trac.wordpress.org/attachment/ticket/42519/AutoUpdate-Mail-Protocoll_with-Broken-Links.png

@chetan200891
3 years ago

#2 @chetan200891
3 years ago

  • Keywords has-patch added

I've attached the patch 42520.diff.

#3 @Hareesh Pillai
8 days ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #50714.

This seems to have been fixed in [48589] on a completed milestone. Thanks for the patch @chetan200891.

Note: See TracTickets for help on using tickets.