WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#42529 closed feature request (duplicate)

"Visit site" button in dashboard to opening the website in new tab.

Reported by: skostadinov Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.1
Component: Administration Keywords: has-patch
Focuses: ui, template Cc:
PR Number:

Description

I think it's good idea when the user press "Visit site" button to open the site in new tab?

https://i.imgur.com/nHfh7Jw.png

Attachments (1)

42529.patch (486 bytes) - added by skostadinov 2 years ago.
Now i fixed this.

Download all attachments as: .zip

Change History (4)

@skostadinov
2 years ago

Now i fixed this.

#1 @skostadinov
2 years ago

  • Keywords has-patch added

#3 @johnbillion
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23432.

Note: See TracTickets for help on using tickets.