Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#42538 closed defect (bug) (duplicate)

Invalid argument supplied for foreach() on plugin.php file

Reported by: ntvinhit's profile ntvinhit Owned by:
Milestone: Priority: normal
Severity: trivial Version: 4.8.3
Component: Administration Keywords:
Focuses: Cc:

Description

function remove_menu_page triggered this error because of $menu is null

Change History (3)

#1 @BandonRandon
7 years ago

  • Resolution set to invalid
  • Severity changed from normal to trivial
  • Status changed from new to closed

Hi @ntvinhit, Welcome to Trac! This sounds like it could be a problem with a particular plugin or setup. If not, could you provide specific troubleshooting steps so that the problem can be replicated?

If you need help with a particular setup check out the Support Page on WordPress.org.

Last edited 7 years ago by BandonRandon (previous) (diff)

#2 @netweb
6 years ago

  • Milestone Awaiting Review deleted

#3 @SergeyBiryukov
4 years ago

  • Component changed from Menus to Administration
  • Resolution changed from invalid to duplicate

Duplicate of #23767.

Note: See TracTickets for help on using tickets.